A Weird Problem.... - Keira Knightley.com Forums
Keira Knightley.com Forums  

Go Back   Keira Knightley.com Forums > Administratum > KeiraKnightley.com & Forum Issues

KeiraKnightley.com & Forum Issues Anything relating to the website and forums themselves. You post it, we'll answer it.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 25-07-2006, 11:14 AM   Senior Registered Member #1
kingdumbass
Senior Member
 
kingdumbass's Avatar
 
Join Date: Feb 2006
Location: michigan, usa
Posts: 866
A Weird Problem....

Why can't I properly type the word, "mument" on this forum?
As in, M - O - M - E - N - T ??

No matter how many times I type the word, it comes out with a U where an O should be. I am 100 percent positive that I'm typing it correctly, and it's displaying with the right spelling on my screen. Yet, after I post the message, that mysterious U appears again.

And I am not having this problem on any other forums.

Someone else try to post the word, and see if the same thing happens to you.
kingdumbass is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:04 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
By appointment to HM Keira Knightley.