PDA

View Full Version : computer problem please help


IBO
02-08-2005, 09:58 PM
okay, i was downloading a driver for a digital camera because i didn't have the cd that came with it. It was from a respected website. While i was downloading the software the program froze and stopped downloading so i ended the proccess.

Now this is the problem, I have an .exe file on my desktop and it won't let me delete it i get an error saying it's being used by another person or program, I checked to see what program could be using it, and there are none.

So i'm wondering how i can get rid of this thing on my desktop

Please help, Thanks

Pictures of error
________
JAPANESE SCHOOL (http://www.fucktube.com/video/8260/japanese-schoolgirls-getting-fucked)

Foeni
02-08-2005, 10:11 PM
I'm not the big expert on subjects like this, but I'd suggest you reboot your comp and close all programs not needed to be running. If that doesn't help try run windows in safe mode. In safe mode windows only uses what's needed to run. :fencing:

a ring in return
02-08-2005, 11:20 PM
The easy way out of this is to just download a program that will remove the program when you boot up. I use http://www.gibinsoft.net/gipoutils/bin/moveonb.exe

Liam
02-08-2005, 11:51 PM
This is a very common problem.

Assuming you use Windows 2000/XP (edit - actually looked at the screen grabs. Yes you are):
Press ctrl-alt-del, and end the explorer process. Then go to file, new process and type explorer.

It should delete without troubles then.

IBO
03-08-2005, 01:04 AM
Thanks for all the help guys
________
Paxil Lawsuit Information (http://www.classactionsettlements.org/lawsuit/paxil/)

Keyser_so_so
03-08-2005, 02:28 PM
With some files I can't delete, if they are in a folder then I move anything I want to keep out of the folder and delete the folder with the dodgy file in.

That way it lets me delete said dodgy file, and I just create a new folder and put the keep-stuff in that. But if this .exe thingy is on your desktop you might have a bit more trouble!

frodo1511
05-08-2005, 12:06 AM
Well, since you seemed to be able to help IBO out, I too have a PC problem that just started recently:


Whenever I'm in Firefox, I, as of late, have been getting the quicktime logo with a question mark in front of it where I should normally get animated images or pictures on websites. I don't know if I changed something accidentally in the about:config(even if I did, I don't remember what I got changed). It does not happen with ever website, just enough for me to back out, go into IE(I have no problems with this in IE), and be forced to use this shitstick of a browser.

Any help will be greatly appreciated.

Ranman
05-08-2005, 12:29 AM
Shoot the computer

frodo1511
05-08-2005, 01:35 AM
I would, but I'd like to keep it until my Alienware comes in.

Besides, my mom would freak out.

Pete
05-08-2005, 10:35 AM
just reinstall the latest version of quicktime.

mozilla plugin website (https://pfs.mozilla.org/plugins/)

usually sorts it out.

frodo1511
05-08-2005, 04:37 PM
just reinstall the latest version of quicktime.

mozilla plugin website (https://pfs.mozilla.org/plugins/)

usually sorts it out.



Ok, I'll try that. It might be that I'm using the Quicktime 7 beta, I don't know.

EDIT: Nope, still getting the problem.

Digital_Ice
06-08-2005, 05:45 PM
are you on a mac?? i've never come across this on a pc before... only on macs

try re-installing macromedia flash player

Urbanebula
07-08-2005, 10:27 AM
I was reading through this thread while thinking "wow a computer problem based thread that Digi isn't in!" but no. there he is 2 stages up.

My recommendation would be not to use quickslime but thats just because i hate the bloody thing.

Digital_Ice
07-08-2005, 11:26 AM
well bugger me!! Urb's here! where the hell have you been!

quicktime is annoying... a good work around if you *have* to install it is to get QuickAlternative, which is quicktime codecs for windows media player (which we're stuck with anyway... damn microsoft)... just google it.

frodo1511
07-08-2005, 10:46 PM
No, I'm not on a Mac; I just refuse to use IE whenever possible.


Under "File Types", I have everything unchecked under "Images" except for Quicktime Images, GIF and JPEG Images.

Under "Miscellaneous", I unchecked "Flash"


I re-installed Flash, too

Nothing worked:(



EDIT: This may help:

Digital_Ice
08-08-2005, 12:50 AM
ah, it appears that in their infinate wisdom, macromedia have decided to combine flash with the quicktime 4.0 plugin, to create richer flash files. the quicktime 4.0 plugin is incompatible with XP... and as such, this might be your problem.... of course this begs the question: how the hell does it work in MSIE then?

hmm... tis a tricky problem

edit: ah, not sure if its any help, but i found this site:
http://www.explore.cornell.edu/help.cfm

frodo1511
08-08-2005, 12:57 AM
So, what the hell do I do? Reinstall an earlier version of Quicktime or something?




Let me say again: This only happened when I downloaded the Quicktime 7 beta, and now I can't get rid of it.

Digital_Ice
08-08-2005, 01:17 AM
yeah, get version 5 its the only 100% compatible one (stupid quicktime, i hate it)... that may fix it.

isn't it in add remove programs?? a system restore point?? (crap though it is) or failing that, a manual uninstal (i'll try to walk you though ti if it comes to that)

frodo1511
08-08-2005, 01:40 AM
Well, it's too late for a system restore, let me uninstall and re-install quicktime, see if that works.


EDIT: I'll post what happends later, Ice. I have to run a couple errands this evening.